For some reason, the site is not letting me sign out. Also, when I do post, the usual icons for italics, bold, quotes, etc., are not appearing.

Views: 515

Reply to This

Replies to This Discussion

My "internet cache"? I didn't know I had one. How would I go about that?

I also noticed I can no longer edit or delete discussion posts, even within the 15 minute window.
If you're using Internet Explorer, go to Tools, Internet Options, and delete the "Browsing history."

In Firefox, go to Tools, Clear Recent History.
I tried that, and although it did clear the recent history, it didn't allow me to post to a blog. I get the "error on page" response as soon as a look at it, before I even try to post. :(
Still can't sign out or edit recent posts, either.
I deleted my cookies and am now able to sign out, but I'm still unable to post comments to a blog.
No, now I can't sign out again. ARGH!
Have you tried a different browser to see if that helps? Using IE instead of Firefox or vice versa.
I hate to say it, but I've given up using Firefox to look at this site; it just doesn't work right any more, not even after the last two upgrades. I use either Google Chrome, Apple Safari or (ugh) Internet Explorer.
I use Firefox primarily, and I haven't noticed any problems. Maybe I'm not using the features that are causing trouble.
I'm at work; I wouldn't be able to change my browser.
The "Reply to this" (quote function) has stopped working for me, too.
I use Firefox both at home and at work, and have no problem. That's not much help, except that if it's a browser problem it's not universal.

Reply to Discussion

RSS

Publisher News

The Justice League comes to an end in 'Justice League' #75

Posted by Captain Comics on January 20, 2022 at 5:30pm 4 Comments

Joshua Williamson & Rafa Sandoval Team up to kill the team on April 19…

Continue

Groups

© 2022   Captain Comics, board content ©2013 Andrew Smith   Powered by

Badges  |  Report an Issue  |  Terms of Service