One of my favourite aspects to switching to this board was how much easier it was for me to post my Deck Log column.  I was able to post my own art and had more opportunities to proof my work, and I had it down pat:  write the article, save it as a draft, proof it a few times, then post the art, tinker with it until I had it where I wanted it, and then launched it for a moderator to approve.

 

To-day I sat down to do the same thing, and as I usually do, I "saved it as a draft" about a third of the way through, to keep from losing it to a computer glitch.  Only this time, when I saved it as a draft, suddenly all the lines between paragraphs disappeared, leaving me with one big block of text. 

 

The problems compounded.  When I clicked on "preview", the same text that was in one block as a draft suddenly either (1) appeared with every line double-spaced; or (2) the paragraphs were intact, but there was quadruple spacing between each one.

 

And if I tried to attach the art to the draft, instead of getting the property data, the actual art appeared in the draft, without a wrap-around.

 

I've played with "rich text", "HTML", and the "remove formatting" key, but nothing fixes the problem.  I have exceeded my troubleshooting knowledge.  Can someone tell me what the problem is?  And more important, how to fix it, because as it stands now, I can't post any more columns.

 

Much obliged to all you techhies out there.

Views: 123

Reply to This

Replies to This Discussion

I've got little experience with this software, but it's possible that closing and re-opening the browser might make a difference.
Thanks, Randy, but I tried that, and I tried rebooting my computer. Nothing seems to work.

I just spent three more hours trying to see how I could make it work with no joy. No matter what I try, it just seems to create a new glitch. I've devoted almost triple the time into posting my article as I did writing it.

At this point, I'm out of ideas. Unless someone can tell me how to fix it, I guess there won't be any more Deck Log column.
Hopefully someone with more knowledge than I have will be able to help you Commander--I'd hate to see your column go away.
I appreciate the kind thought, Randy. The only thing I have learnt since last I posted is that the problem does not lie with my computer. I made a test post on a different computer in another location last night, and it was just as glitchy as when I try to post at home.
I'd come across the problem before my prolonged absence - it seems to be a glitch with the editor Ning uses. I ended up writing ti in Word and then doing a cut-and-paste when I added it to the blog page.
Mike Williams said:
I'd come across the problem before my prolonged absence - it seems to be a glitch with the editor Ning uses. I ended up writing ti in Word and then doing a cut-and-paste when I added it to the blog page.


I tried that too, Mike. But I still had the same problems.
This may sound elementary, but are you familiar with the "Rich Text" and "HTML" tabs that now appear at the top of the text field in "Add A Blog Post"? It's a recent change from Ning that first appeared in "start a discussion" posts in groups, and just a week or so ago infected the blog posts. I say "infected" because I'm not pleased with the change, but there are workarounds.

If this is the case, then what you're seeing when everything's squished together is your post as seen under "HTML." Click on "Rich Text" and you'll see it with paragraphs and so forth showing. In HTML, the paragraphs still exist; but you see them as "br" codes.

I'm comfortable with HTML, so I usually do my posts there. But if you're not, do it in Rich Text. There's not much difference, unless you cut and paste -- Rich Text will preserve coding from your source, and you have to switch to HTML and manually delete all the font, size, break, etc., coding.

So, it's a little more complicated, but that's not why I dislike it. It's because the art tool has changed. Instead of the familiar camera tool -- which subsequently allows you the thumbnail option -- the new art tool looks like a painting, and does NOT give you the thumbnail option. So whatever art you import posts at 100%! And I don't believe the text-wrap function exists, either (but I may be mistaken).

Or, you can do as I do, and do your post without art. Then post the art to a REPLY field. The camera tool, and therefore thumbnail and text-wrap, is still available there. Once I import the art the way I want it in the REPLY field, I copy the coding, delete the reply, hit EDIT on my blog post, and paste the coding into the appropriate place in HTML view. It's an extra step, but it gets me what I want.

And if that's NOT the problem, I just wasted a lot of bandwidth!
I just posted a "blog" to test out whether Write Area (a Firefox add-on) works on the blogs. It does! now we just need a mod to approve it so y'all can see what it looks like.

"Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read." -Groucho Marx

Check out the Secret Headquarters (my store) website! It's a pretty lame website, but I did it myself, so tough noogies

Listen to WOXY.com, it's the future of rock-n-roll!


You can likely avoid this effort by first pasting your copy into a text editor like Notepad, then copying it from Notepad and pasting it into the editor. That should remove any extraneous markup code.

Captain Comics said:
There's not much difference, unless you cut and paste -- Rich Text will preserve coding from your source, and you have to switch to HTML and manually delete all the font, size, break, etc., coding.

Write Area is also the software add-on that allows me to do all the color text and fills and crap other things without having to worry my balding head about HTML.


"Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read." -Groucho Marx

Check out the Secret Headquarters (my store) website! It's a pretty lame website, but I did it myself, so tough noogies

Listen to WOXY.com, it's the future of rock-n-roll!


Success! Of a sort.

I've been plagued by a problem with my Word documents ever since we got this new computer here at casa Benson. Through pure playing with the systems, and thanks to an e-mail from a friend who reported that his computer couldn't read my Word attachment, I realised that the problem lies with the newest version of Microsoft Office Word, which is not compatable with computers which still read Word documents through Word 97-2003. (The proper terminology came from the Good Mrs. Benson; me, I just fixed the problem by taking an old Word 97-2003 document I didn't need anymore, deleted the text, and cut-and-pasted the text from the updated Word document. That just seemed to make sense to me.)

Then, I took my column article, done on an updated Word document (".docx") and converted it to a Word 97-2003 document (".doc"). Then I cut-and-pasted it to the blog write space.

By god, that worked! It stayed in the proper paragraph format. No mashing of the text. I had to re-insert the art. (Fortunately, for time's sake, I had had presence of mind to make a record of the JPG files and the pixel sizes which I wanted, so I didn't have to play with the art size.) I submitted it for posting, but discovered that I no longer needed to bracket words I wanted italicised with "< >". So I re-edited and applied the italics directly from the blog tools.

The only problem---and at this point, given all the troubles I've experienced so far, it's a minor one---is that the font size of the finished product is larger than I'd like. I'd rather have the text be the size of the posts we make here, like my old blog posts are. But I couldn't figure out how to fix that.

Actually, Cap, your post was most helpful in that it gave me ideas of how to play around with the system, and I am grateful to all of you who offered suggestions. Right now, I'm close enough to There to keep going with the column. But I'd love to hear from anyone who can tell me how to adjust the text font size.

Thanks, everyone!
Now, I know what you're talking about! And with that, I can offer a solution.

As stated above, documents created in Microsoft Word 2007 are not compatible with documents created in Microsoft Word 97-2003. Why not? An insidious plot by Microsoft to make us all buy Microsoft Office 2007 by driving us crazy, that's why.

So, if one is using Word 2007, and there's any doubt that the person on the other end is not using it, one must be careful to save it as a "Word 97-2003" document.

However, there are converters one can download that can change a ".docx" document to the ".doc" format. Here's a page listing a few: "5 Ways to Open docx Word Document Files".

Hope this helps.

Reply to Discussion

RSS

Welcome!

No flame wars. No trolls. But a lot of really smart people.The Captain Comics Round Table tries to be the friendliest and most accurate comics website on the Internet.

SOME ESSENTIALS:

RULES OF THE ROUND TABLE

MODERATORS

SMILIES FOLDER

TIPS ON USING THE BOARD

FOLLOW US:

OUR COLUMNISTS:

Groups

© 2019   Captain Comics, board content ©2013 Andrew Smith   Powered by

Badges  |  Report an Issue  |  Terms of Service