I thought a thread of this kind might help out our new members. If anyone has a question, just ask away.

When you're writing a post, you can make the html tags in it visible by pressing the 'html' button (the rightmost one above the reply box). This is particularly helpful if you want to put a "reply" quote at the start of your post. When you press the "reply" button immediately below a post you want to respond to, the board brings up a box with the post's text in a blockquote (at the bottom of the box). If you bring up the html, you can place your own text after the quote by placing it after the /blockquote instruction.

I sometimes write my posts in Word and then transfer them across. This can result in unwanted formatting effects, so when I do this, I switch to html format and cut out the chaff I don't want.

Views: 2526

Reply to This

Replies to This Discussion

I only had a problem editing once a couple of days back, but I think it was because I exceeded the 15 minute time window.

Rob Staeger (Grodd Mod) said:

Hey, just curious... is anyone else able to edit their posts? I seem to have lost that functionality in the last few days. The edit button is still there, but instead of opening the post, it just refreshes the page. 

Thanks!

Rob Staeger (Grodd Mod) said:

Hey, just curious... is anyone else able to edit their posts? I seem to have lost that functionality in the last few days. The edit button is still there, but instead of opening the post, it just refreshes the page. 

Thanks!

I'm having the same issue with editing. Even when I tried to reply to this post, it just refreshed the page instead of opening a window to let me respond. I had to paste Rob's reply into his window, like so:



 Reply by Rob Staeger (Grodd Mod) 8 hours ago

Hey, just curious... is anyone else able to edit their posts? I seem to have lost that functionality in the last few days. The edit button is still there, but instead of opening the post, it just refreshes the page. 

Thanks!

Oh yeah -- I just tried the reply function, and the same thing happened. Glad to hear it's not just me, and I can stop clearing and reclearing cookies to get to the bottom of it. But if it's systemic, I guess we should report it to Ning. 

I'm chatting with customer support now. I'll let you know what I find out.

OK, they found the issue and the support person (or a bot, most likely) has referred it to a team to fix it. 

OK, looks like Edit and Reply are fixed now. Huzzah!

Anyone else getting this when the refresh the board?

"

Our apologies

We're sorry, we are having an issue with this page. Follow this link to the main page.

If you get this message again, please let us know."

I am and I couldn't reply for a moment.

Today, sometimes, and I had to reload before posting earlier.

Yeah, I was getting it earlier and I'm still getting it now.

Also, my reply box looks HTML with no buttons for underline, italics, bold.

When I first signed in to the home page, got the apology. I clicked on another page and it came up normally. Then when I clicked on this page, the apology came up above the full normal screen. Two headings!

The reply box looks normal and works.

That's what I'm getting today, too (two screens plus working reply box).

that's what I was getting yesterday morning, too... it was only later in the day I had the rely box problems, but it's working correctly now (except for the double-screen thing).

Reply to Discussion

RSS

Welcome!

No flame wars. No trolls. But a lot of really smart people.The Captain Comics Round Table tries to be the friendliest and most accurate comics website on the Internet.

SOME ESSENTIALS:

RULES OF THE ROUND TABLE

MODERATORS

SMILIES FOLDER

TIPS ON USING THE BOARD

FOLLOW US:

OUR COLUMNISTS:

Groups

© 2020   Captain Comics, board content ©2013 Andrew Smith   Powered by

Badges  |  Report an Issue  |  Terms of Service